jump to navigation

Dynamic Routing (Router RIP) 24 Juni 2009

Posted by areiwb in Networking.
trackback

Pada kesempatan kali ini akan kita bahas materi terkait CISCO router menggunakan tipe routing dinamis.
Topologi Dinamic Routing

cara konfigurasinya adalah sebagai berikut :
KONFIGURASI ROUTER1
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hos
Router(config)#hostname R1
R1(config)#int s1/0
R1(config-if)#ip address 202.110.10.1 255.255.255.0
R1(config-if)#clock rate 128000
R1(config-if)#no shut
R1(config-if)#exit
R1(config)#int f0/0
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#no shut
R1(config-if)#exit
R1(config)#int f0/1
R1(config-if)#ip address 192.168.0.1 255.255.255.0
R1(config-if)#no shut
R1(config-if)#exit
R1(config)#router rip
R1(config-router)#network 192.168.0.0
R1(config-router)#network 192.168.1.0
R1(config-router)#network 202.110.10.0
R1(config-router)#network 172.16.0.0
R1(config-router)#network 172.18.0.0
R1(config-router)#network 172.30.0.0
R1(config-router)#network 10.0.0.0
R1(config-router)#end

R1#wr mem // ini adalah perintah untuk menyimpan konfigurasi router kedalam IOS //
Building configuration…
[OK]
R1#sh ip int brief // ini adalah perintah untuk melihat status interface sudah UP atau belum //
R1#sh ip route // ini adalah perintah untuk melihat rute jalur routingnya //
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route

Gateway of last resort is not set

R 10.0.0.0/8 [120/2] via 202.110.10.2, 00:00:25, Serial1/0
R 172.16.0.0/16 [120/1] via 202.110.10.2, 00:00:25, Serial1/0
R 172.18.0.0/16 [120/1] via 202.110.10.2, 00:00:25, Serial1/0
R 172.30.0.0/16 [120/2] via 202.110.10.2, 00:00:25, Serial1/0
C 192.168.0.0/24 is directly connected, FastEthernet0/1
C 192.168.1.0/24 is directly connected, FastEthernet0/0
C 202.110.10.0/24 is directly connected, Serial1/0
R1#ping 10.0.0.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 46/56/63 ms
R1#

KONFIGURASI ROUTER2
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R2
R2(config)#int s1/0
R2(config-if)#ip ad
R2(config-if)#ip address 202.110.10.2 255.255.255.0
R2(config-if)#clock rate 128000
R2(config-if)#no shut
R2(config-if)#exit
R2(config)#int s1/1
R2(config-if)#ip ad
R2(config-if)#ip address 172.18.0.1 255.255.0.0
R2(config-if)#clock rate 128000
R2(config-if)#no shut
R2(config-if)#exit
R2(config)#int f0/0
R2(config-if)#ip ad
R2(config-if)#ip address 172.16.0.1 255.255.0.0
R2(config-if)#no shut
R2(config-if)#exit
R2(config)#router rip
R2(config-router)#network 172.16.0.0
R2(config-router)#network 202.110.10.0
R2(config-router)#network 172.18.0.0
R2(config-router)#network 192.168.0.0
R2(config-router)#network 192.168.1.0
R2(config-router)#network 10.0.0.0
R2(config)#end
R2#wr mem // ini adalah perintah untuk menyimpan konfigurasi router kedalam IOS //
Building configuration…
[OK]
R2#sh ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route

Gateway of last resort is not set

R 10.0.0.0/8 [120/1] via 172.18.0.2, 00:00:10, Serial1/1
C 172.16.0.0/16 is directly connected, FastEthernet0/0
C 172.18.0.0/16 is directly connected, Serial1/1
R 172.30.0.0/16 [120/1] via 172.18.0.2, 00:00:10, Serial1/1
R 192.168.0.0/24 [120/1] via 202.110.10.1, 00:00:12, Serial1/0
R 192.168.1.0/24 [120/1] via 202.110.10.1, 00:00:12, Serial1/0
C 202.110.10.0/24 is directly connected, Serial1/0
R2#

KONFIGURASI ROUTER3
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hos
Router(config)#hostname R3
R3(config)#int s1/0
R3(config-if)#ip ad
R3(config-if)#ip address 172.18.0.1 255.255.0.0
R3(config-if)#clock rate 128000
R3(config-if)#no shut
R3(config-if)#exit
R3(config)#int f0/0
R3(config-if)#ip ad
R3(config-if)#ip address 10.0.0.1 255.0.0.0
R3(config-if)#no shut
R3(config)#int f0/1
R3(config-if)#ip ad
R3(config-if)#ip address 172.30.0.1 255.255.0.0
R3(config-if)#no shut
R3(config-if)#exit
R3(config)#router rip
R3(config)#network 172.30.0.0
R3(config)#network 172.18.0.0
R3(config)#network 10.0.0.0
R3(config)#network 202.110.10.0
R3(config)#network 172.16.0.0
R3(config)#network 192.168.0.0
R3(config)#network 192.168.1.0
R3(config)#end
R3#sh ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route

Gateway of last resort is not set

C 10.0.0.0/8 is directly connected, FastEthernet0/0
R 172.16.0.0/16 [120/1] via 172.18.0.1, 00:00:19, Serial1/0
C 172.18.0.0/16 is directly connected, Serial1/0
C 172.30.0.0/16 is directly connected, FastEthernet0/1
R 192.168.0.0/24 [120/2] via 172.18.0.1, 00:00:19, Serial1/0
R 192.168.1.0/24 [120/2] via 172.18.0.1, 00:00:19, Serial1/0
R 202.110.10.0/24 [120/1] via 172.18.0.1, 00:00:19, Serial1/0
R3#

Kemudian jangan lupa untuk menkonfigurasi IP Address komputer client sesuai dengan topologi jaringan yang telah di design sebelumnya. Dan jangan lupa untuk melakukan test ping untuk memastikan koneksi antar network.

PC0>ping 172.30.0.2

Pinging 172.30.0.2 with 32 bytes of data:

Reply from 172.30.0.2: bytes=32 time=219ms TTL=125
Reply from 172.30.0.2: bytes=32 time=250ms TTL=125
Reply from 172.30.0.2: bytes=32 time=250ms TTL=125
Reply from 172.30.0.2: bytes=32 time=235ms TTL=125

Ping statistics for 172.30.0.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 219ms, Maximum = 250ms, Average = 238ms
PC0>tracert 172.30.0.2

Tracing route to 172.30.0.2 over a maximum of 30 hops:

1 63 ms 94 ms 78 ms 192.168.1.1
2 125 ms 125 ms 125 ms 202.110.10.2
3 156 ms 141 ms 125 ms 172.18.0.2
4 234 ms 218 ms 187 ms 172.30.0.2

Trace complete.

Dengan demikian sudah dapat kita hubungkan antara PC0 pada network 192.168.1.0/24 dengan network PC4 yang memiliki network 172.30.0.0/16🙂
Untuk PC yang lain silahkan di lakukan test ping/tracert sendiri ya…!!!good luck..

Komentar»

1. tiyang ndusun - 26 Juni 2009

matursuwun bos..

2. hanif - 14 Agustus 2009

numpang copy ya, bro tanmbahkan lagi dong routing yg lain, yg dasar2 bos, maklum lagi belajar nih misalnya. koneksi 2 buah router, A dan B di Router B itu ada 2 buah switch, tiap switch mempunyai 4 client. di Software Packet tracer ada contohnya judul file 12_ccna.

Terima kasih sebelumnya

3. hanif - 14 Agustus 2009

wah baru belajar dr konsep diatas ternyata dah ketemu dr pertanyaan saya diatas he, ternyata sama saja, Kalau gitu kalau boleh saya minta Konsep VLAN saja bos😀, misalkan 4 buah switch Ingin dibuatkan VLAN dg ada yg bisa saling ngobrol ada yg tidak bisa ngobrol antar departemen, kalau ada waktu, please bro dibahas disini🙂

tk’s a lot

4. DYNAMIC ROUTING « Ifani's_stikom blog - 29 Desember 2010

[…] Dynamic Routing (Router RIP) […]


Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: